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1 Content of the EndNote Introductory Course 

The EndNote Introductory Course covers the following topics which are required for the EndNote 
Advanced Course: 

• Importing titles into EndNote (manual entry, import from the TUM online catalog, import from a 

database, importing references to EndNote via the online search function) 

• Basic knowledge of how to organize references into groups in EndNote and how to find refer-

ences in one's own library via the search function in EndNote 

• Working with the Word add-in (inserting references into Word and formatting reference lists in a 

chosen citation style) 

The current lecture notes for the EndNote introductory course can be found here: 

https://mediatum.ub.tum.de/node?id=1100719 

 

2 Handling PDFs in EndNote 

In EndNote, you can read and annotate PDFs. You can add comments to a PDF that you can later 

search for using the search function in EndNote. You can also change the filenames of down-

loaded PDFs to descriptive names. In addition, EndNote provides a feature to search the web for 

freely available full texts or to import PDFs already stored on your computer into EndNote. 

2.1 Annotating PDFs 

In the summary tab of the preview 

and edit area, you can see if your 

reference is linked with a PDF file. 

Use the button Open in the drop-

down menu to open the PDF file in a 

new window.   Here you can add 

comments and highlights to your 

PDF (Fig. 1).  

Click on the comment symbol (1) to 

open the bar with the editing func-

tions (2). Highlighted text passages, 

underlined text, crossed out text 

(Strikeout Text), and comments 

(Sticky Note) that you make in End-

Note's PDF Reader will also be dis-

played when you open the docu-

ment in Adobe Acrobat Reader. If 

you make further changes via Acrobat Reader, make sure to replace the existing linked file when 

saving. Otherwise, a copy of the file is created which is not linked to the dataset in EndNote. 

In the advanced search in EndNote, the search categories Any Field, Any Field + PDF notes, PDF, 

and PDF-Notes provide both the possibility to search for your own comments and to search the 

Figure 1:  PDF Viewer in EndNote 

https://mediatum.ub.tum.de/node?id=1100719
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PDF's full text. This only applies to PDF documents that are machine-readable. Scanned texts that 

have not been edited with OCR recognition cannot be searched. 

2.2 Importing PDF Folders 

In EndNote, you can import an entire folder including subfolders containing PDFs. From the menu 

choose File →  Import → Folder. The Import Folder dialog box will open (Fig. 2). In the field Import 

Folder, select the desired folder from your computer. In the Duplicates field, select how duplicates 

should be handled. 

You also have the option of including 

subfolders and then have a Group Set 

created for this folder. If your selected folder 

contains subfolders, these are taken over as 

Custom Groups. 

After importing - if you have selected this op-

tion - the imported folder will be displayed as 

a Group Set in the navigation of your local li-

brary. Otherwise, the PDFs will appear in the 

Imported References folder. 

You may notice that EndNote does not import the correct title data for all PDFs when importing.  

EndNote first searches the PDF for a DOI and researches the corresponding title data on the Inter-

net. However, if the PDF does not contain a DOI or is a scanned PDF and not machine-readable, 

EndNote uses the document's metadata. In many cases, only the name of the file is available here 

(see Fig. 3). 

 

In this case, subsequent editing of the data is required. If you know the DOI of the article, enter it 

into the corresponding field and select the function Find Reference Updates in the References 

menu. If no DOI is known, manually enter the author, title and year into the corresponding fields 

and select the function Find Reference Updates. 

For all datasets, check if the retrieved information is correct - even for those which EndNote added 

automatically. 

 

Figure 2: Dialog box for the PDF import 

Figure 3: List of imported PDF titles 
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2.3 Auto Import Folder 

In addition to manually importing PDFs or folders of PDFs, you can also specify a folder from which 

new PDFs are to be automatically imported into EndNote; i.e. each time you open EndNote, the 

program checks to see if new PDFs have been added to the selected folder and then automatically 

imports them. 

To set this up, go to Preferences in the Edit menu and then to the item PDF Handling. There you 

can specify a folder in the section PDF Auto Import Folder, from which PDFs are automatically im-

ported (Fig. 4). 

If there are subfolders in the selected folder, the PDFs (unlike a normal import) cannot be imported 

from these subfolders. 

 

2.4 Renaming PDF Attachments 

Often, PDF documents that you download from databases have cryptic, not very descriptive 

names. EndNote allows you to rename them according to a scheme you specify. 

It could be, for instance, the scheme Author - Year - Title. You can set this up in the menu Edit → 

Preferences → PDF Handling → PDF Auto Renaming Options (Fig. 5).  

Figure 4: Setting up Auto Import Folder 
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2.5 Find Full Texts 

With the command Find Full Text in the References menu, EndNote automatically searches for 

freely available full texts. This function can also be found in the context menu (right-click, Fig. 6).  

Select all references which are to be included in the full-text search. EndNote can search for a 

maximum of 150 titles. 

 

In order to always save a copy of the file in the EndNote Library, choose Preferences from the Edit 

menu. Under the item URLs and Links, check the box Copy new file attachments to the default file 

attachment folder and create a relative link. Now, even if you move the original files to where End-

Note would not find them, you still have the data at hand.  

Figure 5: Renaming PDF attachments 

Figure 6: Starting the Find Full Text search 
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To avoid having to re-run the Find Full Text search every time you add new references to your li-

brary, you can automate this. Select Edit → Preferences → Find Full Text and check the box Auto-

matically invoke Find Full Text on newly imported references (see Fig. 7). 

In order to be able to use the function Find Full Text to retrieve full texts licensed by TUM, go to the 

item OpenURL Path in the menu Edit → Preferences → Find Full Text and enter this URL: 

http://sfx.bib-bvb.de/sfx_tum (Fig. 7). 

If you are not logged into the campus network or use a VPN client, add the URL 

https://eaccess.ub.tum.de/login under the heading Authenticate with. This allows you to search out-

side the campus network for full texts licensed by TUM.  

In this case, when you call up the Find Full Text function, you will first be directed to the TUM's 

eAccess Log-in page. Here, authenticate yourself with your TUM ID (TUM e-mail address + pass-

word), click on Log-in and then Continue.  

Note that you will not be able to find all the licensed electronic full texts available at the TUM. If the 

Find Full Text search does not yield any results, it makes sense to do an additional search in the 

licensed databases at TUM (access via DBIS). If you search for licensed full texts, you may also 

experience longer search times.  

Figure 7: Enter the OpenURL Path 

http://sfx.bib-bvb.de/sfx_tum
https://eaccess.ub.tum.de/login
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If you want to cancel the full-text search, click on the status Searching under the item Find Full 

Text in the navigation (Fig 8). Pause or cancel the search. 

Full texts in EndNote Web / Online 

Full texts can either be saved directly in End-

Note Web or added and synchronized with 

other devices via the synchronization feature.  

While you can share your references via 

EndNote Web with other EndNote Web us-

ers, this is not possible for full texts up to and 

including version X7.1. Only version X7.2 of-

fers this option. 

 

3 Organizing and Finding References in EndNote 

What options do you have for sorting your references in EndNote?  

Decide what information you want to see displayed in which order in the content window. Arrange 

your references in Custom, Combo and Smart Groups. Rate your references and keep track of 

how much of it you have already read and have yet to read.  

Use keywords to find titles on a topic quickly, and keep your data consistent using term lists and 

search for duplicates.  

3.1 Displayed Columns 

By left-clicking on one of the column headers (Author, Title, etc.), your entries are sorted alphabeti-

cally or by size. The order of the columns can easily be changed by drag and drop (Fig. 9).  

Figure 8: Pausing or cancelling full-text search 

Figure 9: Sorting and moving columns 
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By right-clicking on a column header, you choose which information should or should not be 

displayed (Fig. 10). 

3.2 Rating & Read/Unread Status 

In the Rating field, you rate your references using a 5-star system. 

You can also specifically search for references with a certain rat-

ing. In addition, you can use your rating as a criterion for a new 

Smart Group. 

To keep track of which reference you have already read and which 

you have not, EndNote offers the Read/Unread category. Unread 

references have a small gray dot in the Read/Unread category, 

ones already read are displayed with a small dot with a tick. 

3.3 Groups 

EndNote makes it possible to subdivide the data into groups and differentiates between Custom 

Groups, Smart Groups and Combined Groups (see Fig. 11). You manually assign datasets to Cus-

tom Groups. The Smart Groups are based on a search query you have created and are updated 

automatically. The Combined Groups (From Groups) combine the titles of several Custom and 

Smart Groups. They, too, are updated automatically. Content-related groups can be bundled into 

Group Sets. Group Sets are headlines that bundle several groups, they themselves contain no ref-

erences. 

 

  

Figure 10: Displayed Columns 

Figure 11: The different Groups in EndNote 
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3.3.1 Group Sets 

To create a Group Set: 

1. From the Groups menu, select the command Create Group Set. 

2. Assign a name to the new Group Set. 

 

3.3.2 Custom Groups 

To create a Custom Group: 

1. Right-click on the Group Set in which you want to create the Custom Group. 

2. Open the context menu and select Create Group. 

3. Assign a name to the new Custom Group. 

 

To include data into a Custom Group: 

1. Select the datasets in the overview. 

2. Drag and drop the datasets into the desired group or select the desired datasets, then go to 

Add References To in the context menu and select the desired Custom Group. 

 

3.3.3 Smart Groups 

To create a Smart Group: 

1. Right-click on the Group Set in which the Smart Group is to be created. 

2. Open the context menu and select the command Create Smart Group. 

3. Assign a name to the new Smart Group. 

4. In the opened search mask, enter your search strategy for the Smart Group and click the Cre-

ate button. Here you can combine any criteria; including Keywords, Rating, Year, etc. 

 

3.3.4 Combined Groups 

To create a Combined Group: 

1. Right-click on the Group Set in which you want to create the Combined Group. 

2. Open the context menu and select the command Create From Groups. 

3. Assign a name to the new Combined Group. 

4. Indicate from which Custom and/or Smart Groups you want to combine titles in your new Com-

bined Group. 

5. If you want to change the search query for the Smart Group again, click on the Smart Group 

and select Edit Group in the context menu. 

 

CAUTION 

A dataset can belong to several groups, but it is still saved only once in the database. If a dataset 

is removed from the Custom Group, it will not be entirely deleted from the EndNote Library but only 

from the Custom Group. 
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On the other hand, if you delete a title from a Smart Group or a Combined Group, it will be entirely 

deleted from the library without any prior warning! Until you close EndNote, you will find the deleted 

records in the Trash folder. 

How do I know which groups a reference is assigned to? 

Select the respective reference and choose Reference Summary from the context menu. All 

groups assigned to this reference are displayed. There is no distinction between Custom and 

Smart Groups. 

3.4 Keywords 

In order to have your literature on a certain topic quickly at hand, it makes sense to assign descrip-

tive terms - so-called Keywords. You can search EndNote for these Keywords, so you find your ref-

erences even if the topic is named differently in the title or does not appear in the title at all. You 

can use them as criteria for Smart Groups and create corresponding bibliographies.  

You can assign multiple keywords to a dataset. Enter the keywords in the Keyword field, each one 

in a new line. EndNote collects all keywords in a Term List. With the Term List, you always have a 

good overview of which keywords you have already used.  

The Term List can be opened with the key combination Ctrl + 1 if the cursor is in the keyword field, 

or via the menu Library  → Open Term Lists → Keywords Term List. 

3.5 Term Lists 

EndNote automatically maintains lists for the fields Author, Journal and Keyword. In other words, 

every item entered in this field is saved in the corresponding list. This serves to standardize terms. 

For instance, it is quite common that an author whose works are imported from different databases 

is named differently. Sometimes the first name is written out in full, other times only the initials are 

given. With the Term Lists you ensure that an author from whom you quote several works is al-

ways named the same way in your reference list.  

Term Lists are created automatically with the first entry (in the program you will recognize a new 

entry by the red font color). You can also create them yourself or import ready-made Term Lists 

from EndNote. Especially in the case of journals' term lists, it is worth importing ready-made lists 

from EndNote, as different versions of abbreviations for individual journal titles are stored here 

(Fig. 12). EndNote supplies lists for various areas of studies, they are stored in the folder Terms 

Lists. 
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Figure 12: Journals Term List in EndNote 

Via the menu Library → Open Term Lists, the individual Term Lists can be opened. The tab Terms 

shows you all terms contained in the Term List. In the tab Lists, you can switch between the lists 

and import or export your Term Lists.  

For journals: If you have already collected journals in your EndNote Library, first delete all titles in 

the Terms tab. Then import the desired lists in the Lists tab and complete the imported list with 

your existing terms via the Update List button.  

3.6 How Does EndNote Deal with Duplicates? 

In the EndNote Preferences, you specify whether and how EndNote checks your library for dupli-

cates. To do this, go to the menu Edit → Preferences → Duplicates. Decide which fields should be 

considered in the duplicate check and how to deal with found duplicates.  

From now on, EndNote will check the imported references for existing entries in the open library.  

Datasets which are added to the library via direct import are not checked. If you wish to check all 

datasets in your library for duplicates, select the command Find Duplicates in the References 

menu. 

3.7 Finding Retracted Articles 

From version 20.2 onwards, EndNote offers the function "Retractions". Every time EndNote is 

opened or closed it will automatically check whether articles have been retracted. EndNote checks 

journal articles by their DOI or PubMed ID. In addition, the EndNote Library must be connected to 

an online account (for more see Chapter 7). If you have deactivated automatic synchronization, 

this does not stop EndNote from searching for retracted articles. The articles are checked against 



 
University Library 

Technical University of Munich 

14 / 42 

the Retraction Watch Database. Only if the articles are listed there as retracted will EndNote recog-

nize that they have been retracted.  

The retracted articles are displayed in the navigation in the "Retractions" folder (see Fig. 13.). If 

you select a reference, a warning note "Retracted publication" highlighted in gray is displayed in 

the summary tab on the right. Clicking on this warning note displays further information as to why 

the article was retracted. 

  

3.8 Searching within EndNote 

In EndNote, you have two options to search within your references, the simple search and the ad-

vanced search. 

3.8.1 Simple search & Advanced search 

The Simple search is shown above the content area. The Advanced search can be opened via the 

Advanced search button (Fig. 14), via the Library menu or via the shortcut Ctrl + F. 

 

The Simple search searches all fields in the library, including PDF full text and PDF comments. 

The term you are looking for is highlighted in color in the hit list. Enter one or more terms and press 

the Enter key. If you enter several terms, they are connected with AND. This search is useful for 

fast, general searches. 

Figure 14: Search options in EndNote 

Figure 13: Retraced Articles in EndNote 
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The Advanced search performs special searches. There are multiple search boxes that you can 

use to search through specific fields, such as Author, Title, Keyword, etc. These search boxes can 

be combined with AND, OR, or NOT. Via the drop-down menu in the field Contains you can deter-

mine more exactly how the entered term shall appear in the searched field. (Fig. 15)   You can add 

more search boxes via the + button to the right of the search slot. Again, a search in the entire li-

brary including full texts and PDF comments is possible. 

 

3.8.2 Saving Searches or Converting Them into Smart Groups 

You can save these searches via the Search options button or convert them into a Smart Group. 

3.8.3 Searching Multiple EndNote Libraries 

When you conduct searches within EndNote, only the currently opened library is searched.  

The only way to perform a search across multiple EndNote libraries is through the Insert Citations 

feature in Word. If you have installed the EndNote plug-in for Word CWYW (Cite while you write), 

use this feature to search for sources as you write. This feature searches across all opened End-

Note libraries on your computer. The status bar of the search window shows the EndNote Library 

in which the title you are looking for is stored (Fig. 16). 

Figure 15: Search fields in EndNote 
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4 Citing with EndNote’s Word Add-In CWYW (Cite While 

You Write) 

With the EndNote Word add-in, reference information can be quickly and easily inserted into the text. 

When entering the first reference into your text, EndNote automatically creates the reference list. As 

you work on your text, it will be constantly updated and supplemented in the chosen citation style.  

4.1 Inserting Citations 

1. Start Microsoft Word and open a new document. 

2. In Word, open the EndNote commands in the EndNote 20 menu. 

3. Place your cursor where you want to insert a citation in the text and select Insert Citation (Fig. 

17). 

4. Enter one or more search terms (e.g. the author, a keyword, or a term from the title of the 

source you want to cite) in the opening search window and click the Find button. All references 

that meet your search criteria will be displayed. This feature searches in all opened EndNote 

libraries. This is the only way to search for your references across libraries. If you want to dis-

play all the references you have saved in your EndNote Library, insert a * in the search field.  

5. Select the reference(s) you wish to insert in the text and click the Insert button. 

Figure 16: Searching across libraries via the Insert Citation feature in Word 
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6. EndNote inserts the reference(s) in your document and creates the corresponding entry in the 

reference list in the selected style (Output Style). CWYW is also available for the Open Office 

Writer in Windows, as well as for Apple Pages. 

4.2 Adding Footnotes 

If you want to use a footnote style, first set a footnote using the Word feature Insert footnote in the 

References menu. Select your reference, as described in Section 4.1., 2-6.  

4.3 Adding Page References 

The button Edit & Manage Citation(s) adds additional information such as pages for the cited 

source. If you were to include this information by hand in the reference within the text, EndNote 

would overwrite your additions during the next update of the document, as the in-text reference is a 

field function that is automatically matched to the EndNote Library. 

4.4 Formatting Reference Lists - Changing Citation Styles 

As soon as you insert the first reference into your text via the EndNote Word add-in, EndNote auto-

matically creates a reference list at the end of the text document that is constantly updated. 

Use the Style drop-down menu to select the desired citation style. Here you can see the most com-

monly used citation styles. With the button Select another style you can choose from all citation 

styles installed in EndNote. In addition to the citation styles installed in EndNote, there are many 

more styles to add via the EndNote website. 

To add a new citation style, save the new style in the Styles folder (on Windows: C:\Program Files 

(x86)\EndNote 20\Styles).  

Use the button Bibliography (also Configure Bibliography or Bibliography Settings) to determine the 

layout and heading of the reference list. 

4.5 Grouping Reference Lists 

Reference lists are usually sorted alphabetically or in the order of appearance. Sometimes, how-

ever, it is useful to display some of the sources separately from the others - e.g. internet sources 

separately from the rest of the cited literature or separated into primary and secondary literature. 

Figure 17: EndNote Menu in Word 
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To do this, you can use the Categorize References function in the Word add-In (see Fig. 18). Cre-

ate the required categories using Configure Categories. 

The categories (Category Headings) Primary Sources and Secondary Sources are already added. 

Use +Category Headings to create new categories (see Fig. 19). Drag and drop the references 

from the All References in Bibliography into the desired category. An automatic assignment e.g. via 

Custom or Smart Groups is not possible. 

 

  

Figure 19: Creating new categories and assigning literature 

Figure 18: Creating Categories in Word 
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4.6 Changing EndNote Style Sheets in Word 

While the content of the reference list is determined by the citation style, the formatting is mostly 

defined by the style sheets. Once you have inserted the first source into your text using EndNote's 

Word add-in, you will find two additional style sheets in Word (see Fig. 20); the sheet EndNote Bib-

liography for entries in the reference list and EndNote Bibliography Title for the title of the reference 

list.  

You can use the small drop-down menu next to the name of the sheet to change this style sheet 

(see Fig. 20).  

The style sheet lets you adjust the font and font size, line spacing, as well as the spacing between 

individual entries in the reference list (see Fig. 21). 

Figure 20: EndNote style sheets in Word 
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4.7 The Travelling Library 

A Travelling Library is created as soon as the first source is inserted into a text document with End-

Note. The Travelling Library contains the bibliographic data of all sources cited in this Word docu-

ment, with the exception of the fields Notes, Abstract, and Research Notes.  

A Travelling Library can be exported to EndNote by other EndNote users from the Word document. 

If these datasets are then changed in EndNote, the changes are also displayed in Word. The pre-

requisite for all updates in Word is always that the EndNote Library used is opened. Otherwise, the 

data stored in the Travelling Library will be used for updating.  

When importing a Travelling Library, the datasets are checked for duplicates. 

  

Figure 21: Adjusting style sheets in Word 
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4.8 Showing Cited References in EndNote? 

EndNote creates a temporary folder with the name of the Word 

file (Fig. 22). This can only be seen as long as the Word docu-

ment is open and contains all sources cited up to this point. 

4.9 Faster Speed in Word – Instant Formatting 

If you notice that it takes particularly long for Word to insert new 

references, temporarily disable the Instant Formatting feature 

while working on the document. In the EndNote menu in Word, 

select the button Instant Formatting is On and disable instant 

formatting. Additional settings for instant formatting can be 

made in the EndNote Preferences in Word under Preferences 

> Tab General. In order to format citations and reference list at a later time, enable this feature 

again. 

 

5 Creating Bibliographies by Keywords, Authors or Years 

To create bibliographies by different criteria such as keyword, author or year, select Tools → Sub-

ject Bibliography in the menu. 

In the Subject Fields dialog box, select the criterion or criteria by which the list should be sorted.  

If you wish to obtain a list sorted by author, it is possible to have each author displayed individually 

(List each author separately, see Fig. 23). This means that works by more than one author are 

listed under each author name and thus multiple times in the list. Then click on OK.  

Figure 23: Creating reference lists by keywords, authors or years 

Figure 22: List of cited references 
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In the following dialog window, all entries based on the criterion are listed and the respective 

amount of found references are displayed.  

If you, for instance, choose a list to be sorted by keywords, all keywords are listed here with the 

corresponding number of titles (Fig. 24).  

Choose Select All if you want a complete list, or mark all the terms you wish to include by clicking 

on them. Then click on OK. 

Your bibliography will be created and displayed in a preview window (Fig 25). 

Figure 24: Selecting keywords for reference lists 
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For each keyword, a number in parentheses will show you how many corresponding titles there are 

in your library. Then corresponding references are listed. You can make a few changes to the lay-

out using the Layout button. In the drop-down menu Output Style, you choose the citation style in 

which the list should be displayed. Or you can once again hide or show additional keywords using 

the Terms... button.  

Decide if you want to print or save the list. 

6 Changing and Creating Citation Styles 

EndNote offers a variety of different citation styles (Output Styles). These can be found in EndNote 

via the menu Tools → Output Styles → Open Style Manager. There you will find a selection of all 

available styles offered by EndNote. More styles can be found at: http://endnote.com/down-

loads/styles. 

In the Style Manager, you will find a preview window, below which the selected citation style is dis-

played (Fig. 26, 1). You might have to change the view to preview using the button Style Info / Pre-

view (2). 

Figure 25: Preview for the reference list by keywords 

http://endnote.com/downloads/styles
http://endnote.com/downloads/styles
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If you cannot find a suitable style either here or on the EndNote page, you have the option of cus-

tomizing an existing style or creating a style yourself. We recommend selecting and customizing a 

style that is as similar as possible, as creating your own style requires a great deal of work.  

If you wish to customize a style, select it in the Style Manager and click Edit to change it (3). The 

Style editor will open (Fig. 26).  

The citation style defines what a citation should look like in the text (Citations, 2) or in the footnote 

(Footnotes, 4) and how the reference is displayed in the reference list (Bibliography, 3). Depending 

on whether it is a footnote style or an author-year style, make the settings either under field 2 or 4. 

Field 1 contains general information, such as how page numbers and journal titles are displayed 

and whether a reference list is created for each chapter or for the entire document. Section 5 (Fig-

ures & Tables) determines how figures and tables are displayed. Since this function is no longer 

Figure 26: Output Style Manager 
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maintained by EndNote, we recommend that you do not use it, but instead use the original Word 

features.  

6.1 In-Text Citations and Footnotes 

In the Citations (2) or Footnotes (4) area (Fig. 26) on the left in the navigation, select the item Tem-

plates to specify the information in the text or in the footnote. In the citation style, all fields available 

in EndNote can be used, such as the fields Author, Title, Year, etc. In addition to the contents of 

the database fields, you can also use punctuation marks, letters and special operators. Database 

fields and operators can be found via the Insert Field button (Fig. 28). If, when using the Insert 

Field feature, you were to insert e.g. the field Author, it would not be the word author, but rather the 

content of this database field that is displayed in the citation. Punctuation marks separating each 

piece of information are entered by hand.  

Figure 27: Output Style editor 
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It is important to remember that it is still possible that a field has no content. This could cause two 

punctuation marks to follow each other, or leave a piece of information such as p. for the page ref-

erence without a subsequent page indication. To prevent this, there are special operators with 

which text elements can be linked to the content of a field. Details like p. or preceding punctuation 

are then displayed only if there is also a page number.  

Link Adjacent Text operator 

The Link Adjacent Text operator (Fig. 29) helps to link text elements and field content. The text ele-

ment is displayed only if the database field also has content. In Fig. 28 this operator is represented 

by a superscript circle symbol. Likewise, punctuation marks are linked with their subsequent ele-

ments. A Link Adjacent Text operator always sets a blank space automatically. The Link Adjacent 

Text operator can be found e.g. between the indication pp. and the field Cited Pages. Blank spaces 

are represented by a simple dot at the center of the line height (following e.g. the comma after the 

author's name).  

If the linked text is the same as the name of the field, e.g. after the editor the word “editor” should 

appear, the text will be put into back quotes `editor`. 

Forced Separation operator 

If the content of a field is missing, there are pieces of text and characters in the immediate vicinity 

of this information, which should also not be displayed, while all other information should be given 

as normal. A definition for an in-text citation therefore contains a subdivision into sections of mean-

ing. To show EndNote these sections, the operator Forced Separation (vertical bar) is used.  

If EndNote now encounters a forced separator when reading this definition, it first checks whether 

the following database field has any content. If this is the case, the citation will be written on with-

out displaying the operators. If the database field is empty, EndNote skips all information until the 

next forced separator and only then continues to write. To stay with the example of the page refer-

ence in Fig. 28, after an empty Cited Pages field, the entire content between the preceding forced 

separator and the following forced separator would be ignored, while the closing parenthesis after 

the forced separator would be displayed again.  

Figure 28: Customising in-text citation 
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Singular/plural operator 

So far, the indication p.ᶺpp has remained unexplained. This feature can be used to make different 

textual statements for singular or plural. Depending on whether the linked database content con-

tains one or more pieces of information, either the singular or the plural version is displayed. This is 

especially used in English citation styles for editors’ and page details. If there is a single editor, this 

is often indicated by (Ed.). If there are several, the specification is (Eds.). The singular version al-

ways precedes the singular/plural operator (circumflex), while the plural version is given behind it.  

Formatting 

If one piece of information is to be given a particular format, e.g. printed in italics, highlight the re-

spective area and click on the appropriate formatting symbol at the top (Fig. 29).  

In the section Citation → Author Lists, you can specify how to proceed with several authors. 

Should all or only the first x authors be named? And by which type of punctuation should several 

author names be separated from each other?  

In the section Citation → Author Name, you specify how the author names should be displayed. 

Should first and middle names be mentioned? Should they be written out in full or abbreviated with 

initials? And in what order should they be named?  

In the section Citation → Sort Order, you can specify the order in which the sources are given if 

you name several sources in one place. 

6.2 The Entry in the Reference list 

In the Bibliography section, select the item Templates to define sources in the reference list (Fig. 

30). Define all document types (Reference Types) that you use in your work. To define a document 

type, select it in the Reference Types field (2). An empty field for the selected document type is dis-

played. 

Figure 29: Operators for the definition of citation styles 
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Use the Insert Field command (top right) to insert all the fields you need. Create your definition ac-

cording to the description in chapter 6.1.  

You also have additional options for the reference list in which you can specify how authors' and 

editors’ names are to be displayed, how the reference list should be sorted, and the like. 

6.3  Capitalization in the Reference list 

You may have noticed that there are databases that import titles or authors in uppercase letters. If 

you want the titles and authors to be consistent in your reference list, there are several ways to 

achieve this.  

6.3.1 Capitalization in Titles 

This feature changes the case of titles for all cited 

references. It does not affect the view in End-

Note, but only the output in the reference list.  

To do this, edit your citation style → Menu Tools 

→ Output Style → Open Style Manager. Choose 

your citation style and click Edit.  

Under the heading Bibliography you will find the 

item Title Capitalization (Fig. 31).  

Select whether the title should be specified in the 

reference list as it was entered in EndNote, in the 

1 

2 

Figure 30: Defining the specification of different document types in the reference list 

Figure 31: The capitalization in the citation style 
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headline style (all words capitalized except for articles and prepositions) or in the sentence style 

(first word in uppercase, otherwise only uppercase nouns). 

6.3.2 Capitalization of Author and Editor Names 

You can indicate directly in the citation style how author and editor names should be displayed.  

To do this, edit your citation style → Menu Tools → Output Style → Open Style Manager. Choose 

your citation style and click Edit.  

Under the headings Citations, Bibliography, and Footnotes you will find the items Author Name and 

Editor Name.  

Use the drop-down menu Capitalization to choose how the names appear in the reference list, in-

text citation, or footnote (see Fig. 32). 

 

7 Collaboration and Synchronization with EndNote Web 

EndNote Web is a web-based reference management program that enables location- and com-

puter-independent work and collaboration. TUM members can use EndNote Web both in conjunc-

tion with EndNote Desktop and without a desktop version.  

7.1 Activating EndNote Web 

If you have already installed EndNote Desktop, you can, as long as you are connected to the Inter-

net, create your EndNote Web Account directly from within EndNote Desktop. To do this, go to the 

Figure 32: Setting the capitalization of author names 



 
University Library 

Technical University of Munich 

30 / 42 

item Preferences in the Edit menu, go to Sync and click on the button Enable Sync. Follow the in-

structions. Create your account with your TUM e-mail address. Alternatively, you can go there via 

Library > Sync or click on Sync Configuration on the left in the program.  

In EndNote Web, you also have the option to download the EndNote Web plug-in, which helps you 

to capture web pages quickly.  

If you already have an EndNote Web account when installing EndNote Desktop, you can also in-

corporate it directly at that point. 

In order to use EndNote Web without EndNote Desktop, go to the Web of Science database, follow 

the link to EndNote in the Tools menu and create an EndNote Web account using your TUM e-mail 

address (Fig. 33).  

 

7.2 Synchronization between EndNote Desktop and EndNote Web 

You can transfer data from your computer to your EndNote Web account as well as, conversely, 

copy it from your EndNote Web account to your computer.  

If you want to synchronize data between different devices, synchronization will always occur via 

EndNote Web. The data transfer is triggered by the end device in use.  

All references including full texts, Group Sets and all types of groups are synchronized. Group 

Sets, Smart and Combined Groups are not displayed in EndNote Web, however, after the synchro-

nization to another end device they reappear in EndNote.  

Since everything is always transferred during synchronization, it is advisable to create one single 

EndNote library in total. If you work on several projects, it makes sense to organize the projects us-

ing Group Sets and groups. 

In addition to synchronization between your own devices, groups and libraries can also be shared 

with other EndNote users. What is shared varies. Here is an overview (Abb. 34):  

Figure 33: Link to EndNote Web in the Web of Science 
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Figure 34: Overview on synchronization and sharing options 

7.3 Sharing a Group 

As with the Custom Groups in EndNote Desktop, you can also create groups here. You can share 

them with up to 1,000 other EndNote Web users, to whom you individually assign either read-only 

or read and write permissions.  

To share a Group with others in EndNote Desktop, (from EndNote X9 onwards)   

1. go with your cursor to the group you want to share and right-click to open the context menu. 

Choose Share Group. 

2. in section Invite More People, insert the e-mail addresses of the people you want to share your 

group with.  

3. for each person, choose whether they shall have read-only or read and write access.  

4. you may enter a personal note to the recipient in the field Add A Message. 

 

The e-mail address does not have to be the one the other person registered their EndNote Web 

account with.  

 

To share a group with others in EndNote Web,  

1. go to Manage My Groups in the Organize menu, 

2. create a new group or select an already existing group whose entries you wish to share and 

go to the Manage Sharing button. 

3. Now add collaborators and assign the desired editing rights. To add collaborators, you need 

the e-mail address with which the person created their EndNote web account. Note, however, 

that you cannot share file attachments (e.g. PDFs). 
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Your shared groups are displayed as such in your own library af-

ter synchronization (see Fig. 35) while a shared library appears as 

a new library for the others (see Chapter 7.4). Groups others 

shared with you are displayed in your EndNote Desktop under the 

heading Groups shared by others. First the e-mail address of the 

group’s owner is displayed, then the name of the group (s. Fig. 

36). The name is linked to the shared group in EndNote Web. 

Clicking on the title will open the group in EndNote Web. How-

ever, you will no longer see in EndNote Desktop how many refer-

ences are stored in the group or which references are included.  

 

Figure 36: Displaying groups others shared with you in EndNote Desktop 

 

7.4 Sharing an EndNote Library 

You can share your entire EndNote Library with up to 100 other EndNote Web users. References, 

full texts and groups are shared. Up to EndNote X8, all collaborators have full editing rights. From 

X9 onwards you can also assign a read-only right. 

To invite others to share your library, open the library 

in your desktop version and click Share in the File 

menu. In the following dialog box, enter the e-mail ad-

dresses of all persons with whom you wish to share 

your library (Fig. 37). This does not have to be the e-

mail address with which the other person created their 

EndNote web account. Furthermore, you define 

whether the person should have read-only or read and 

write access. Invitees receive an invitation via e-mail, 

which they must accept before they can access your 

library.  

As long as the invitation has not yet been accepted, 

the status will be indicated as Pending, once the invi-

tation has been accepted it will change to Member.  

You can share one library of your own, but you can 

use any number of other libraries to which you have 

been invited to by others. To edit someone else's li-

brary, choose the command Open Shared Library in 

the File menu in EndNote. Depending on your rights, 

 

Figure 37: Inviting other EndNote users to a 

shared library 

Figure 35: Displaying shared 
groups in EndNote Desktop 
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you can now either read or read and edit the library as usual.  

Libraries shared with you are only visible in your desktop version, not in your EndNote web ac-

count.  

Changes made in a shared library can be tracked via the Activity Feed (see Fig. 38). The last 500 

changes are displayed. 

 

7.5 CWYW for EndNote Web 

In the Cite While You Write Preferences, choose 

whether to allow CWYW to access EndNote Desktop 

or your EndNote Web Library. In the tab Application, 

choose EndNote online instead of EndNote and con-

firm with OK (Fig. 39).  

7.6 Collaborative Use of the EndNote Li-

brary with the Desktop Version 

An EndNote Library is not designed to be edited by 

more than one person at a time. Even if the file is 

stored on a shared drive, it can only ever be edited by 

one person. For all others the file is locked. Even a 

read-only copy cannot be opened in this case. Figure 39: Cite While You Write Preferences in 
Word 

Figure 38: Activity Feed 
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However, the following solution would be conceivable: There is a team member who has stored 

and maintains the EndNote Library locally on their computer or drive. They save a read-only copy 

of the library on the shared drive for all colleagues to view and regularly replaces it with the up-

dated file. The team members can open the read-only file simultaneously and are able to search in 

it, create bibliographies, copy datasets, and cite in Word. 

7.7 Compatibility with Programs like Evernote, Scrivener, etc... 

In contrast to Microsoft Word and also the OpenOffice Writer for Windows, there is no Cite While 

You write plug-in (CWYW) for other programs. If you work with another program such as Scrivener, 

you have the following options:  

If you would like to add a source to your text, mark the corresponding entry in EndNote and copy it 

into your text via Ctrl+C/Ctrl+V. In your text-processing program, the citation will look like this: {Au-

thor's Last Name, Year #EndNote ID}. Once you have finished writing your work and inserting all 

the sources, save your text as an .rtf or .odt file. 

You can then feed them into EndNote via the menu Tools → Format Paper. A dialog box opens in 

which EndNote displays all the citations it can match (Fig. 40). Use the Output Style drop-down 

menu to specify in which citation style the citations and reference list are formatted. Then click on 

Format and select location, file format and file name.  

The temporary citations in curly brackets are replaced and the reference list is created. Unlike in 

Word, this reference list is not automatically updated when you insert a new reference, since it con-

sists of static text, not active field functions. If you want to add or change citations at a later date, 

please use your original text, which still contains the citations in curly brackets, otherwise you will 

be provided with a second reference list when reformatting. Adapt this text and format the docu-

ment again. 
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8 Manuscript Matcher – How Do I Find an Appropriate 

Journal for my Article? 

Via the EndNote web account, EndNote allows you to search for journals appropriate to the con-

tents of your article, to which you can then submit it. This feature is called Manuscript Matcher. You 

can find the feature in your EndNote Web Account via the menu Match (Fig 41).  

 

Figure 40: Zitation und Literaturverzeichnisse in .rtf- oder. odt-Dateien formatieren 

Figure 41: Manuscript Matcher in EndNote Web 
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There you enter the title and abstract of your article. Including your references is not mandatory, 

but allows a much better search result. If you have collected your references in a group in EndNote 

Web, select this group in the field References (Fig. 42).  

 

From EndNote X9 on, you find this function in EndNote desktop and Word as well.  

EndNote Desktop: Menu Groups > Manuscript Matcher (For this function to be active you need to 

have selected a group.) 

Word Add-in: EndNote toolbar > Manuscript Matcher (see Fig. 43)  

Starting the Manuscript Matcher from EndNote desktop or Word, the references from the selected 

group or the Word document are automatically transferred.  

 

  

 

Figure 43: Manuscript Matcher in Word 

On the basis of the title, the abstract and possibly the sources, the Manuscript Matcher searches 
the Web of Science for journals in which similar articles are published. The result might appear as 
in e.g. Fig. 44:  

Figure 42: Manuscript Matcher – Entering details of the article 
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You will receive up to ten suggestions. For each journal, you can see how well keywords in your 

paper coincide with the journal’s content (1), the Impact Factor (2), and the specialist area this jour-

nal can be associated with (3). You will receive information about the publisher of the journal (4), a 

link to the homepage where you can find further information (5), and a direct link to submit your ar-

ticle to the respective journal (6). In Fig. 42, you can also see that Open Access journals are 

marked as such (7). You can find a video about the Manuscript Matcher here: 

https://youtu.be/rt0rT0wemrI. 

Please note that this does not guarantee that your article will be accepted. 

9 Further Import Options 

In addition to what the EndNote Introductory Course has already shown as options for importing 

preferences into EndNote (manual, export from the online catalog, export from databases, online 

search via EndNote), there are further import options. For example, Endnote offers a bookmarklet 

to quickly add Internet sources, while Google Scholar provides a special download link for the im-

port into Endnote. 

  

Figure 44: Journal recommendations in the Manuscript Matcher 

https://youtu.be/rt0rT0wemrI
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9.1 EndNote Capture Bookmarklet 

The EndNote Capture bookmarklet allows you to capture Internet sources. The bookmarklet can 

be found in your Endnote Web Account in the Download menu. Drag and drop the bookmarklet 

Capture Reference into the toolbar of your browser (Fig 45). 

  

For example, if you want to save a website as a reference, click on the bookmarklet in your 

browser. The following window will open (s. Fig. 46):  

Figure 46: Saving an Internet page with the EndNote Capture Bookmarklet 

Figure 45: Setting up the EndNote Capture Bookmarklet 
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EndNote takes over the data it can find as reference. Especially with websites, this information is 

often incomplete and incorrect. Therefore, check and complete the data carefully. Then choose 

whether to save the reference in Endnote (Desktop) or directly in your EndNote Web account 

(my.endnote.com). Click on Save To, to save the reference (Fig. 46).  

9.2 Import from Google Scholar  

In Google Scholar, you have the option to obtain a direct link to the import of references in End-

Note (see Fig.47).  

 

Figure 47: EndNote import link in Google Scholar 
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To set this up, go to Google Scholar's Settings and then to the tab Search Results. Under Bibliog-

raphy manager, and select Show links to import citations into EndNote (Fig. 48). Select EndNote 

from the drop-down menu. Save the changed settings. During your next search you will see a link 

below each title, which allows direct import to EndNote. Import the data just as you import from da-

tabases or catalogs, via direct import, by opening the import file directly with Endnote.  

Figure 48: Setting up the EndNote import link in Google Scholar 
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10 Contact and Support 

If you have any questions about EndNote, you can get help and support in a number of ways: 

10.1 Help from EndNote 

Manual 

Within the program, you can find the EndNote manual via the shortcut F1.  

Technical support 

You can get technical support via: https://support.clarivate.com/s/ 

10.2 Help from the TUM 

If you have questions, you are also very welcome to contact the university library: literaturverwal-

tung@ub.tum.de.  

Video Tutorials and Lecture Notes 

Video tutorials and scripts can also be found in our E-Course at: 

https://www.ub.tum.de/en/ecourse/reference-management-with-endnote-advanced-course  

TUM Citation Guide 

If you have questions about citing, the TUM Citation Guide can help: https://media-

tum.ub.tum.de/1225458  

Reference Management and Citation Consulting by the TUM University Library 

In addition to our reference management courses, we also offer a reference management consult-

ing, where individual questions can be discussed (online, phone, in-person).  

To make an appointment see https://www.ub.tum.de/en/consultation-citation 

10.3  Miscellaneous 

To safeguard your data, do regular backups. You have two options for this: Either save your data 

in the form of a compressed library in .enlx format or export the library in .txt, .rtf, .htm or .xml for-

mat. Both options can be found in the File menu. 

Connection Files, Import Filters & Output Styles 

You can customize your own installed copy of EndNote according to your needs.  

Connection Files* 

Connection files to additional catalogs and databases can be downloaded from the EndNote web-

site: http://www.endnote.com/support/enconnections.asp 

Import filters* 

Downloads for additional import filters are also available on the EndNote website: http://www.end-

note.com/support/enfilters.asp  

https://support.clarivate.com/s/
mailto:literaturverwaltung@ub.tum.de
mailto:literaturverwaltung@ub.tum.de
https://www.ub.tum.de/en/ecourse/reference-management-with-endnote-advanced-course
https://mediatum.ub.tum.de/1225458
https://mediatum.ub.tum.de/1225458
https://www.ub.tum.de/en/consultation-citation
http://www.endnote.com/support/enfilters.asp
http://www.endnote.com/support/enfilters.asp
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Updates 

EndNote updates are available at: http://endnote.com/downloads/available-updates  

Please note that you must first uninstall EndNote before installing a newer version.  

Output Styles (Citation Styles) 

Additional citation styles are available at: http://www.endnote.com/support/enstyles.asp 
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